PDA

View Full Version : help....TV problem...



inFINSible
12-03-2005, 11:10 AM
My projection TV is screwed up....I have colored spagetti looking strands all over it....I guess something happened to the lamp convergence?? Anybody know what this means or what i can do to fix it? Mole, where are you?

FIN-IN-RI
12-03-2005, 12:09 PM
Can't you re-calibrate it by taking the front cover off or something.. ?

themole
12-03-2005, 09:26 PM
My projection TV is screwed up....I have colored spagetti looking strands all over it....I guess something happened to the lamp convergence?? Anybody know what this means or what i can do to fix it? Mole, where are you?

inFINS, does the spagetti look like the same spagetti that appears when you switch from "Standard Definition" to HD?

It doesn't sound like a convergence problem.

Generally,...all you need to do is make sure your Red, Green & Blue video cables are connected properly.

If that is not the problem, the only free thing I can think of is to go to www.avsforum.com and register if you haven't already. Type in your model number and make in the forum search or just go to "CRT rear projection tvs" and start a thread.

There are a lot of techs. there that will probably shoot you a good lead as to what the problem is.

Sorry I could not be of more assistance.

EDIT: Oh... did you verify this problem from another source? DVD player? It could be the HD cable box on the Fritz.

inFINSible
12-04-2005, 01:04 PM
Thanks Mole, I actually did end up on some sort of site like that....I did a hard reset (unplug for 4 hours) and everything is fine now.....it was definately the green lamp that was out of whack.....funkiest thing I've ever seen a TV do...like 500 wiggly green lines from the top to the bottom of the screen.....it was actually kinda purty if you forgot about how much money it was going to cost to fix.