PDA

View Full Version : Computer Problem [Moms Laptop]



Buddwalk
03-27-2006, 08:29 AM
Help Needed

ok well We run a wireless network in my house. Im the host computer using a linksys wireless router and my mom has a compaq laptop. All of a sudden last week it was letting her get a perfect connection but her internet explorer wasnt working...when she clicks on it, every page would be cannot be displayed. I tried numerous things and honestly Im stumped...Anybody know how to fix this

Now my network wont even show up on her lists for wireless networks anymore...this is truely wierd...laptops are not my thing

Mindwarp
03-27-2006, 09:01 AM
http://www.merijn.org/files/hijackthis.zip download this on to your computer and put thre file on hers since she can't get a browser to open

run it on her computer and save the log. Post the log here for us to look at.
DO NOT REMOVE ANYTHING WHITOUT US TELLING YOU ITS OK.

its possible she has a url hijacker installed

Roman529
03-27-2006, 03:58 PM
Budd, are you getting any kind of signal strength indicator showing the connection to the router? ....usually on the bottom right where they show your icons? Connections can be a real pain for wireless laptops. I usually click on the Internet Explorer and it connects pretty easily.

Agent51
03-27-2006, 03:59 PM
Help Needed

ok well We run a wireless network in my house. Im the host computer using a linksys wireless router and my mom has a compaq laptop. All of a sudden last week it was letting her get a perfect connection but her internet explorer wasnt working...when she clicks on it, every page would be cannot be displayed. I tried numerous things and honestly Im stumped...Anybody know how to fix this

Now my network wont even show up on her lists for wireless networks anymore...this is truely wierd...laptops are not my thing

dude that SAME EXACT THING happened to my friends laptop a few weeks ago. He was staying with me so he was using my router (a wired one though) and all the sudden none of the web pages would load and it said limited or no connectivity. Except the PS2 and my "editing" computer that I use for making art and movies are both on the wired router too and they both still worked fine. His was working for like 3 days before that too. Funny thin is, it is a Compaq laptop too, lol. Anyway, I believe we just unplugged the router and modem and restarted the laptop and it worked fine.

ILPhinFan88
03-27-2006, 04:09 PM
http://www.merijn.org/files/hijackthis.zip download this on to your computer and put thre file on hers since she can't get a browser to open

run it on her computer and save the log. Post the log here for us to look at.
DO NOT REMOVE ANYTHING WHITOUT US TELLING YOU ITS OK.

its possible she has a url hijacker installed




Also WinsockxpFix can be a easier quicker fix.

Buddwalk
03-27-2006, 04:59 PM
I'll post the logfile later on...I did load mozilla firefox though and shes getting a perfect connection now and she can surf the internet...Im still going to try and get that IE fixed though

FIN-IN-RI
03-27-2006, 05:11 PM
Tools-Internet Options- COnnections- LAN Settings- tick the box that says "automatically detect settings"

Buddwalk
03-27-2006, 05:17 PM
Tools-Internet Options- COnnections- LAN Settings- tick the box that says "automatically detect settings"


Already tried that :wink:

FIN-IN-RI
03-27-2006, 05:20 PM
did you set up a home/ office network, on the laptop?

Buddwalk
03-27-2006, 05:23 PM
did you set up a home/ office network, on the laptop?


No point it could just connect right away to the network on my host computer

FIN-IN-RI
03-27-2006, 05:35 PM
No point it could just connect right away to the network on my host computer

this is true

FIN-IN-RI
03-27-2006, 05:36 PM
try it anyway