PDA

View Full Version : Merged: Front page problems



FemaleFinFan
09-08-2006, 04:03 PM
This may not be the best place to post this, but am I the only one who can't see the posts on the front page? There's some kind of "Carp error", or is it my pc?

Phinlivin'in703
09-08-2006, 04:04 PM
yeah mine too

FemaleFinFan
09-08-2006, 04:05 PM
Thanx! That makes me feel better. I guess I'll hang out in VIP

icephinfan
09-08-2006, 04:17 PM
Yeah, I see it too.

NJFINSFAN1
09-08-2006, 04:21 PM
It's from to many dumb threads, the system has a fail safe and shuts down!:rolleyes:

NewEra8
09-09-2006, 10:13 PM
On the main page where it has the zoo's latest posts at the top right... it reads:

[CaRP] XML error: Invalid document end at line 2 - Unknown document format. (http://carp.docs.geckotribe.com/errors/xml-error.php)

Is that just on my computer or on the site?

OneHondo
09-09-2006, 10:16 PM
I have the same on my computer and its been that way all day! Somebody please help.

NewEra8
09-09-2006, 10:22 PM
Bye the way... [CaRP]?

I'm no computer wiz but Carp? haha Don't think it has to do with programming... Did somebody hack the page?

OneHondo
09-09-2006, 10:36 PM
Bye the way... [CaRP]?

I'm no computer wiz but Carp? haha Don't think it has to do with programming... Did somebody hack the page?

Sounds a little fishy to me. :D

King Felix
09-09-2006, 10:36 PM
mine seems normal........i hope no1 hacked the site

OneHondo
09-09-2006, 10:44 PM
This may not be the best place to post this, but am I the only one who can't see the posts on the front page? There's some kind of "Carp error", or is it my pc?

Definitely sounds fishy to me.:lol:

yes I am having the same problem.

King Felix
09-09-2006, 10:50 PM
im not :confused2

byroan
09-09-2006, 11:10 PM
CaRP stands for Caching RSS Processor. No one hacked anything.

Mike13
09-10-2006, 12:26 AM
CaRP stands for Caching RSS Processor. No one hacked anything.

So what does that mean?

feelthepain
09-10-2006, 12:32 PM
Are we not going to get an answer????? I'm having the same issue!!

Muck
09-10-2006, 05:38 PM
OMG!!! The sky is falling!!!!!! Help!!!!!

Relax people. It's not the end of the damn world. We're well aware of the issue. It's a small scratch on the Fararri. :lol:

Mike13
09-10-2006, 05:46 PM
OMG!!! The sky is falling!!!!!! Help!!!!!

Relax people. It's not the end of the damn world. We're well aware of the issue. It's a small scratch on the Fararri. :lol:

With the way some people have peen posting lately, its looking like a Ford Pinto.

cnc66
09-10-2006, 05:57 PM
With the way some people have peen posting lately, its looking like a Ford Pinto.

Corvair...unsafe at any speed...

rainmaker1313
09-10-2006, 06:00 PM
yeah, this has been going opn for 2 days now!

Muck
09-10-2006, 07:41 PM
With the way some people have peen posting lately, its looking like a Ford Pinto.

You've never been in VIP, have you.

Jt0323
09-10-2006, 08:31 PM
OMG!!! The sky is falling!!!!!! Help!!!!!

Relax people. It's not the end of the damn world. We're well aware of the issue. It's a small scratch on the Fararri. :lol:
well you know one person who wont like that one bit...
http://www.finheaven.com/clear.gif

cornell
09-11-2006, 10:20 AM
Am I the only one that is getting an error message where the message board posts should be on the main page?? 1/2 the time or more in the last 3 days its been happening.

mor911
09-11-2006, 10:21 AM
:yes:

I post like a mad person and I haven't received any errors... Burn your PC.

greatwade
09-11-2006, 10:23 AM
Am I the only one that is getting an error message where the message board posts should be on the main page?? 1/2 the time or more in the last 3 days its been happening.

Have you tried replacing the user?

mor911
09-11-2006, 10:27 AM
Have you tried replacing the user?:sidelol: :lol: :sidelol:

cornell
09-11-2006, 10:32 AM
no have not tried anything, and its only on the main FH page where the messgae board is.. I get a link :
"[CaRP] XML error: Invalid document end at line 2 - Unknown document format." and when I click the link it takes me here:
http://carp.docs.geckotribe.com/errors/xml-error.php

no idea what it means or what I could do to fix it, whether it is a glitch on the web page or not.

greatwade
09-11-2006, 10:35 AM
no have not tried anything, and its only on the main FH page where the messgae board is.. I get a link :
"[CaRP] XML error: Invalid document end at line 2 - Unknown document format." and when I click the link it takes me here:
http://carp.docs.geckotribe.com/errors/xml-error.php

no idea what it means or what I could do to fix it, whether it is a glitch on the web page or not.

very interesting. I've seen that carp error a few times before myself. It is likely just a glitch in the matrix. Have you been experiencing more dejavu than is customary for your wednesdays?
.......I.........a.......m........t..........h..........e............m........a...........t.........r.......i............x

greatwade
09-11-2006, 02:06 PM
[CaRP] XML error: Invalid document end at line 2 - Unknown document format. (http://carp.docs.geckotribe.com/errors/xml-error.php)

http://carp.docs.geckotribe.com/errors/xml-error.php

got it myself. Are you using Firefox?

FinFan 61
09-11-2006, 08:30 PM
[CaRP] XML error: Invalid document end at line 2 - Unknown document format. (http://carp.docs.geckotribe.com/errors/xml-error.php)

http://carp.docs.geckotribe.com/errors/xml-error.php

got it myself. Are you using Firefox?

I'm running xp and have had the same problem for the past day or so. In fact the site came up temporarily unavailable for about an hour around 6pm EST. It appears to be an indexing problem with the forum database. They'll get it handled.

Martel
09-12-2006, 12:55 AM
The whole site was down for me this afternoon. I'm on a Mac. Did anybody else have that?

wpgfishfan
09-12-2006, 12:59 AM
The whole site was down for me too

Link
09-12-2006, 01:04 AM
The whole site was down for me too

Yeah, same. But I am sure they are working on it.

Martel
09-12-2006, 01:27 AM
I found I get bored SUPER FAST on the internet, when this site is down

Celtkin
09-12-2006, 07:02 AM
The databases servers at Finheavean and at Canesheaven had a small problem yesterday. 3P and the other Admins ironed out the problems and all seems to be well. :wink:

The opened the box and here's what they found:

http://www.finheaven.com/clear.gif

Good work, guys !

ASCII
09-12-2006, 11:37 AM
The databases servers at Finheavean and at Canesheaven had a small problem yesterday. 3P and the other Admins ironed out the problems and all seems to be well. :wink:

The opened the box and here's what they found:

http://www.carphuntersabroad.com/Pic6.jpg

Good work, guys !


:sidelol: :sidelol:

mariocarciero
09-14-2006, 05:17 PM
Warning for posting in the wrong forum.

Does anyone else have this error on the Finheaven home page under Message Board Threads

tyson22
09-14-2006, 05:18 PM
i do.

hellsapoppin
09-14-2006, 05:20 PM
Does anyone else have this error on the Finheaven home page under Message Board Threads Yep!!!!!!!

mariocarciero
09-14-2006, 05:21 PM
K, i thought it was only me. Is this a computer issue or an issue with the site?

mariocarciero
09-14-2006, 05:21 PM
Yep!!!!!!!

Annoying....its been happenening for a while now.

The Aqua Crush
09-14-2006, 05:22 PM
I have it too. but i'm sure their working on fixing it. I'm sure its not easy to run a site like this.

BigTallChris
09-14-2006, 05:31 PM
Yeah, I've had the same error show up for about a week now. All of the pages except the home page have been loading extremely slooooowly, also.

But hey, I can live with it all, because it's all free, it's all about the Dolphins, and I'm sure it takes some time, effort, and money to keep this site as good as it is.

pilotfish
09-14-2006, 06:13 PM
is there a fix?

OneHondo
09-14-2006, 09:20 PM
Has any Mods or staff acknowledged that there is a problem, their aware of it and are working on it? Just wondering since this has been going on for several days now and I haven't seen any offical word on it?

Maynard the Hammer
09-14-2006, 10:55 PM
Has any Mods or staff acknowledged that there is a problem, their aware of it and are working on it? Just wondering since this has been going on for several days now and I haven't seen any offical word on it?yes, they are working on it. be patient...as much as it sucks

SoFloDolFan
09-15-2006, 01:03 AM
Can a mod or a member tell me what's going on with FinHeaven? I just would like to know what's going on. It seems there's been lots of problems and as a member I think I have the right to know why. Thanks.

:dolphins:

Alex44
09-15-2006, 01:15 AM
Same here.....

SoFloDolFan
09-15-2006, 01:27 AM
anyone? :confused:

like2god
09-15-2006, 02:18 AM
anyone? :confused:

The explanation that I read was that some of the larger threads were causing problems with the servers. But I agree, these problems have been frustrating lately. I found that if you click on a link and it seems to be slow, just click it again and it will work. Hopefully things will get straightened out sooner rather than later. :cooldude:

.

SoFloDolFan
09-15-2006, 03:30 AM
The explanation that I read was that some of the larger threads were causing problems with the servers. But I agree, these problems have been frustrating lately. I found that if you click on a link and it seems to be slow, just click it again and it will work. Hopefully things will get straightened out sooner rather than later. :cooldude:

.

thanks man

Celtkin
09-15-2006, 06:13 AM
Can a mod or a member tell me what's going on with FinHeaven? I just would like to know what's going on. It seems there's been lots of problems and as a member I think I have the right to know why. Thanks.

:dolphins:

If the site admins were to refund all the money you have paid to be a part of this site, would you feel better? :wink:

Martel
09-15-2006, 04:07 PM
Why take that attitude about it? If you paid money for anything that wasn't working you would want to know why, right? All they have to do is issue some kind of a small statement about whats going on and everyone would be cool I'm sure.

cnc66
09-15-2006, 04:24 PM
PLEASE fix this agravating s.o.o.b...it is driving me crazy...at the least please tell us things are being looked at every so often like Wharf did last night....please...

OneHondo
09-15-2006, 04:36 PM
Someone, anyone, please let us know something. Not tryin to be a pest or anything, just trying to find out something about what ails my favorite site???
Thanks, a concerned citizen.

Celtkin
09-15-2006, 08:13 PM
Why take that attitude about it? If you paid money for anything that wasn't working you would want to know why, right? All they have to do is issue some kind of a small statement about whats going on and everyone would be cool I'm sure.

Who were you addressing?

Martel
09-15-2006, 11:13 PM
Who were you addressing?


You! I forgot to quote you.

rainmaker1313
09-16-2006, 03:54 AM
anyone? :confused:

Bueller?.....................Bueller??????

Celtkin
09-16-2006, 06:47 AM
You! I forgot to quote you.

Attitude? Dude I was kidding...

Martel
09-16-2006, 04:25 PM
Attitude? Dude I was kidding...


My bad. Thought you were getting snooty to that guy. Sorry.

SoFloDolFan
09-22-2006, 12:19 AM
So why are there still problems on the main page? If it was a little problem, shouldn't it take little time to fix it? :confused:

inFINSible
09-22-2006, 06:45 AM
We may or may not know what's going on atm....but.... there's also no where in the TOS that says anybody has any right to know what's going on with inner workings of the site. I surf this site for hours everyday and it does absolutely nothing to hinder me. So, please, stop acting like you have some sort of major problem or that we owe you some sort of explanation about it.

When you don't see it anymore it will be fixed.

cnc66
09-22-2006, 06:49 AM
grump

inFINSible
09-22-2006, 07:23 AM
Geezus marty, it's a tiny little error message, I see it everyday.....and then i go into the forums and I don't see it again....aesthetically, maybe it's a little annoying but as far as curbing anyones ability to enjoy the site, it's even less than a little annoying, it's just this side of non-existent.... all the demands and complaints to know what is going on are out of line given the nature of the problem.

SoFloDolFan
09-22-2006, 08:24 PM
grump

:lol: