PDA

View Full Version : Problem with Oblivion



illscriptures
06-20-2007, 02:15 PM
I'm having a problem when I play Oblivion. Every time I start to play the game, the video starts to lag. The music keeps playing perfectly but the video will freeze for like 10 seconds and then continue but then 10 seconds later the same thing will happen again. It just started happening and I've had the game since it came out. The game itself is in perfect condition.

My XBOX doesn't do that with any of my other games just oblivion. I know that xbox's have problems with 2K discs but prior to this it had never even frozen once and I have logged an *** load of hours on it. I'm starting to think its the laser of my 360, but then why do my other games play perfectly?

I have no idea. Anyone think they know?

VanDolPhan
06-20-2007, 02:45 PM
Oblivion has nasty loads times. Only thing I ever encountered was at least 2 times crossing town it would take 5-10 seconds of loading.

illscriptures
06-20-2007, 03:08 PM
I know that but this happens as soon as I turn the game on. I even deleted all my game saves, just in case it was some data corruption or something, but that wasn't it.

LittlePaulie
06-22-2007, 12:00 AM
I know that but this happens as soon as I turn the game on. I even deleted all my game saves, just in case it was some data corruption or something, but that wasn't it.


I had the same problem after only play oblivion for a few days. I went to xbox .com and found this issue.

Oblivion uses a large amount of cache memory, which once full creates the lagging issues and outragous load times.

TO FIX: Insert Oblivion then hold down one key on the controller as the program fully loads to start screen. THIS WILL CLEAR THE CACHE AND PLAY WILL BE NORMAL.

Only game i ever had a issue with also and have had for 2 yrs.