PDA

View Full Version : Question for experienced memebers...



Dolphan5499
03-07-2002, 10:37 PM
I have a pic downloaded, it shows up in my profile, but not here? What can I do...it's actually a pretty kewl pic I found on the web. :confused: :monkey: (just cuz I wanted to see a monkey peeing..LOL!!!)

miadphan13
03-07-2002, 10:58 PM
Okay, here you go..............

Go to "User CP"
click on "edit options"
scroll to the bottom to "avatar"
click on "change avatar"
scroll to bottom again to "custom avatar"
enter this URL in the URL box:
http://publish.hometown.aol.com/miadphan13/images/alien.jpg and click submit. :)

Basically, I took your photo and made it small enough to fit the 150 x 150 pixel requirement. :)

Dolphan5499
03-07-2002, 11:57 PM
I tried what you said, but it kept telling me it was an ivalid URL. What I did do, however, was click on the link (which worked) and saved the JPG, then plugged THAT into my pic slot. We'll see if it worked when I hit send....thank you for your help, BTW! I do appreciate it!



Originally posted by miadphan13

Okay, here you go..............

Go to "User CP"
click on "edit options"
scroll to the bottom to "avatar"
click on "change avatar"
scroll to bottom again to "custom avatar"
enter this URL in the URL box:
http://publish.hometown.aol.com/miadphan13/images/alien.jpg and click submit. :)

Basically, I took your photo and made it small enough to fit the 150 x 150 pixel requirement. :)

Dolphan5499
03-07-2002, 11:58 PM
Originally posted by Dolphan5499
I tried what you said, but it kept telling me it was an ivalid URL. What I did do, however, was click on the link (which worked) and saved the JPG, then plugged THAT into my pic slot. We'll see if it worked when I hit send....thank you for your help, BTW! I do appreciate it!

Dolphan5499
03-08-2002, 12:05 AM
I'll stick with Stewie for now..untill I get it right....I dont' understand, the link worked, but the site kept telling me the URL was invalid...no biggie, I'll be here for a while.....once again, thank you!



Originally posted by Dolphan5499

miadphan13
03-08-2002, 12:06 AM
Let me see what happened because I changed my avatar to your pic okay. Hold on......:)

miadphan13
03-08-2002, 12:14 AM
The problem was the URL was not complete because the post won't allow it. :rolleyes:

Click on this link and right click on photo, then go to properties and copy full URL and use that in the URL box:

http://members.hometown.aol.com/miadphan13/images/alien.jpg

It should work now. :D