PDA

View Full Version : computer question



gofins
03-20-2010, 07:12 PM
Actually an internet explorer question. There must be a security setting that I don't know how to change. I tried changing the internet security system settings in ie but didn't help. I hate explorer! When I get on facebook, it doesn't let me view the page. It is almost all blank. Another thing that is weird is in that as am typing this, I cannot make anything "bold" or in "italics". I hilight the word/words, click the "B" or "I" but nothing happens. Anyway, here is what I sent a help forum but wanted someone's input here too. I started having problems with firefox as soon as I upgraded to 3.6. When I did, all of my bookmarks disappeared. It also seemed to work a little slower but that could have been just me. I started using explorer but hate it so I am trying to install firefox again (from mozilla's website) when I click to download the windows version, I get a popup that states, "Your current security settings do not allow this file to be downloaded" What do I need to do? I put the internet security settings on the lowest setting and restarted my computer but still doesn't work. Thanks for your help

SuavePhin
03-20-2010, 09:25 PM
have you tried to DL firefox in safe mode? (if that's possible)

gofins
03-20-2010, 09:30 PM
Firefox browser.......that is all

I don't think you read my entire post. That's the whole problem. I used firefox. I liked firefox. When I updated firefox, all my bookmarks were erased. I tried several things to fix firefox. I uninstalled firefox. I tried to re install firefox. I cannot install firefox. Pop up says my security settings won't allow downloads.

gofins
03-20-2010, 09:53 PM
have you tried to DL firefox in safe mode? (if that's possible)
No but I found this on another website that worked:


I had the same error message as you did "Your currect secruity settings do not allow this file to be downloaded" Im using Internet Explorer 7.

My fix was in IE7 > Tools > Internet options > Security (tab) > select Internet Icon > Custom Level button > under Downloads >> File Download - set this to enable. Was able to download fine after doing this.

Thanks tho for your input!