PDA

View Full Version : Can we go back to the old layout of the forum?



Travis34
05-07-2010, 07:12 PM
I kinda like the new look, but I really preferred the forums before. Is there any option to change it back?

Schleprock
05-07-2010, 08:23 PM
I agree on color/formatting. I know you guys want to stay with the latest VB upgrade, but this is the second forum I am on that has upgraded to this version, and personally, as a human factors engineer I can tell you the color scheme and layout is terrible in this version. If the entire color layouts can be manipulated that may fix it. But, the fonts are too thin, too much white/gray background showing behind typing, the unneeded wording under every thread stated who/when it was started by creates clutter, etc. etc.

I can honestly say (not trying to be a jerk), that if things stay like this I will stop coming here after 6+ years, it's just atrocious to try and read and look at.

Wildbill3
05-07-2010, 08:55 PM
we just upgraded today guys. believe me we are going to go retro on this board while adding a touch of new.

Travis34
05-07-2010, 10:12 PM
Hopefully we dont have to wait too long its really a strain on the eyes to read now

Schleprock
05-08-2010, 10:05 AM
we just upgraded today guys. believe me we are going to go retro on this board while adding a touch of new.

Thank you.

Troysif
05-09-2010, 09:50 PM
we just upgraded today guys. believe me we are going to go retro on this board while adding a touch of new.

Thanks! I for one at first am not a fan of it. But the last few times Facebook changed i wasn't a fan of it either. Now i like it. It will just take a little while to get used to and i will like it. Glad we are finding more and more ways to improve the best fan site on the net:up::thanks:

fin-atic
05-10-2010, 12:43 PM
We will definitely be changing the look considerably. We just got this so we would nto be down too long.

Troysif
05-10-2010, 03:23 PM
We will definitely be changing the look considerably. We just got this so we would nto be down too long.

Thanks! I figured that was probably the plan.:thanks::hi5:

ckparrothead
05-12-2010, 02:07 PM
I've given it a while to grow on me and while I like the touch ups that have been made to make the new software look more akin to the old board style, I'm having a problem seeing why the jump to the new software altogether.

I run what I consider to be a very "normal" computer, in fact it's my work computer, maintained by IT and everything. I literally haven't seen any benefit of the new script, only bugs. The new image uploader obviously doesn't work as I try and upload an image to add to my album and everything I upload says it's not a valid image. When you go to a thread, for some reason there are reams and reams of blank space at the bottom of every thread, which makes it a pain in the @ss if you're used to hitting the "End" button on your keyboard to skip down to the last posts of a thread. Instead you have to find the mystery spot in the middle of the scroll bar where the posting ends, if you want to do the same. And this is a nit but for whatever reason everything loads up slower, and there is lag, clunkiness, etc. Maybe my computer can't "handle" the script but again I'm not using my grandparents' 486, I'm using a Pentium 4 work computer. The search function is really messed up. I tried searching posts and it wasn't working right and someone told me they tried searching for threads that I started and couldn't find them.

There's all kinds of other little things too like right now as I'm typing this, I'm staring at a "Reply" button which has the green gif image of the button with the white "Reply" written inside it but in the same space there's a grey writing of "Reply" written right over the button.

I realize this is a process and all that, and I guess from my own perspective as a browser and poster I never saw the problems with the old system that the mods and admins might see...just adding my two cents that the switchover has been a negative to date, for me.

Wildbill3
05-12-2010, 03:10 PM
http://www.finheaven.com/images/imported/2010/05/lucypindersupermanshirt-1.jpg thanks for the heads up on images ck.

ckparrothead
05-12-2010, 03:21 PM
Does it work now? If so that's great. Any idea how the spacing issue can be fixed? Cuz that and the clunkiness (scroll lag, freezing, etc) are like #1 and #1a on annoyances that see me having to just click off the board every now and then out of frustration.

Wildbill3
05-12-2010, 03:42 PM
Does it work now? If so that's great. Any idea how the spacing issue can be fixed? Cuz that and the clunkiness (scroll lag, freezing, etc) are like #1 and #1a on annoyances that see me having to just click off the board every now and then out of frustration.
have you cleaned your browser cache recently? I haven't noticed the scroll lag or freezing personally. Can you give me examples etc? I'm trying to nail down the graphics but if some functionality is "sticking" I'll try to work that into my list.

SpurzN703
05-19-2010, 12:00 PM
I'm trying to add an image to a new thread but all it does is insert the URL. You then have to click on the URL to pull the image up. I just want the image to be embedded into the post. How do I do this?

I also agree with some of the guys in here. I liked the old look and feel better. But if we are going to go to a retro look, you won't see me disagreeing.

Wildbill3
05-19-2010, 12:42 PM
http://www.finheaven.com/forums/attachment.php?attachmentid=6239&d=1274287342

While I agree it takes some getting used to... the system we had before you had to upload an image to image shack or some other image uploader before posting it here, now you can do both right here.

Wildbill3
05-19-2010, 12:56 PM
http://www.finheaven.com/forums/attachment.php?attachmentid=6239&d=1274287342

SpurzN703
05-19-2010, 02:16 PM
I use TinyPic for my images and it's worked before. I'm copying the correct URL over and placing it into the 'Insert Image' field. It just provides the URL for users to click on rather than just have it embedded like how yours looks.