PDA

View Full Version : Where's the "Thanks" button?



pillBOXhat
07-27-2010, 08:25 PM
I read a lot of posts here although I don't post much, but when I would like to thank someone I don't see the option to do so. I only see and use the "reputation" option. Am I just blind? :crazy:

Nublar7
07-27-2010, 11:17 PM
Bottom right corner of the posts.

JCane
07-27-2010, 11:22 PM
http://www.finheaven.com/images/imported/2010/08/ray_charles-1.jpg

pillBOXhat
07-30-2010, 12:44 AM
Bottom right corner of the posts.

Here's a pic of what I see: Image (http://i294.photobucket.com/albums/mm110/matteos_photo/thanks.png).... I don't see the "Thanks" button on the bottom right of any posts. I'll check my settings again, maybe I turned it off or something.

JCane
07-30-2010, 12:53 AM
Hmmm...that's strange. It should be there. Try changing the skin you're using. It's located at the very bottom corner of the page on the left side. I'm currently using the FinHeavenVB4 Retro style.

pillBOXhat
07-30-2010, 11:23 PM
Hmmm...that's strange. It should be there. Try changing the skin you're using. It's located at the very bottom corner of the page on the left side. I'm currently using the FinHeavenVB4 Retro style.

Thanks for the advice, but that silly "thanks" button is still a no show.

Possum
07-31-2010, 03:28 AM
Thanks for the advice, but that silly "thanks" button is still a no show.

hey, the "thanks" button is not silly.

Chubby
07-31-2010, 01:13 PM
I still want my old Thank count back :(

pillBOXhat
07-31-2010, 01:22 PM
hey, the "thanks" button is not silly.

I was j/k. I agree with you. That's why I wish I had access to it.

JCane
08-01-2010, 05:21 PM
I've reported this issue. Hopefully we'll see a quick resolution.

pillBOXhat
08-01-2010, 07:48 PM
I've reported this issue. Hopefully we'll see a quick resolution.

I've also sent a message to the webmaster. *crossing fingers*

JCane
08-01-2010, 11:03 PM
Which browser are you using? Might want to make sure you have IE8 or the latest Firefox.

pillBOXhat
08-02-2010, 11:43 AM
Which browser are you using? Might want to make sure you have IE8 or the latest Firefox.

Tried both (latest) browsers. This thing is so very peculiar.

JayFinFan
08-15-2010, 09:36 PM
I'm having the same issue. I thought maybe it was my post count or something lol..

I tried using Internet Explorer and now I see it. Which sucks, cause I hate internet explorer

LOL and now that i switched back to firefox, i see it now. so there you go

pillBOXhat
08-18-2010, 02:19 PM
I'm having the same issue. I thought maybe it was my post count or something lol..

I tried using Internet Explorer and now I see it. Which sucks, cause I hate internet explorer

LOL and now that i switched back to firefox, i see it now. so there you go

So weird. When I first tried IE it didn't show up. Now I try it and there you go, the Thanks button is there. I switched back to FF and it showed up too! Thanks, man.

MarshallLaw81
11-19-2010, 02:41 AM
I'm having the same exact problem. I tried using Explorer and it still didn't show up. Is there anyway it could hidden or set not to show in my settings or something?

020NE
10-19-2011, 01:14 PM
I'm having the same exact problem. I tried using Explorer and it still didn't show up. Is there anyway it could hidden or set not to show in my settings or something?

Looks like this issue has been around for a while.

I don't have a "Thanks" button on Firefox or Internet Explorer. Only "Reply" and "Reply With Quote".

JCane
10-19-2011, 01:18 PM
Guys, make sure you're running the latest browser updates and try using the FinHeavenVB4 skin on the forum.

Restart browsers, etc.

Report back.

020NE
10-19-2011, 02:09 PM
Guys, make sure you're running the latest browser updates and try using the FinHeavenVB4 skin on the forum.

Restart browsers, etc.

Report back.

No change.

I'm using Firefox v. 7.0.1 and Internet Explorer 9. Also have both browsers set to view these pages as FinheavenVB4 (High Resolution).

020NE
10-20-2011, 12:07 AM
Running Firefox 7.0.1 and Internet Explorer 9.

Skin is FinheavenVB4 (High Resolution).

Still no "Thanks" button.

:ponder:

MaKenna13
10-20-2011, 12:50 AM
Yeah, I'm totally not seeing a "Thanks" button either. I'm also fairly new to this forum. So navigating is still a tiny bit challenging.

Wildbill3
10-20-2011, 02:03 AM
the thanks button does not appear on posts over a certain age. this is how we prevent thanks boosting from really bored people.

Wildbill3
10-20-2011, 10:44 AM
tell you what people, i'm lowering the minimum post for using the thanks feature. now thank me. lol

020NE
10-20-2011, 10:52 AM
...and it's magically appeared!

"Thanks"!