PDA

View Full Version : computer wallpaper problem



Arsenal WV
05-20-2011, 12:01 AM
Okay I've got a hp laptop with windows 7 on it. Earlier I changed my background to a different picture, but every 30 ****ing minutes it changes it back to the old one. I've tinkered around with it and still can't get it to stop changing back.

Any ideas?

CedarPhin
05-20-2011, 12:03 AM
I've never heard of that happening before.

JCane
05-20-2011, 12:16 AM
Is your copy of Windows genuine?

CedarPhin
05-20-2011, 12:21 AM
Did someone bring you a bootleg copy from Mexico, China, or the Middle East?

Arsenal WV
05-20-2011, 12:30 AM
Is your copy of Windows genuine?

ummm yeah. got my laptop from staples where i worked at

JCane
05-20-2011, 12:32 AM
ummm yeah. got my laptop from staples where i worked at

Post receipts for verification.

LULZ

Windows 7? XP? Vista?

Arsenal WV
05-20-2011, 12:37 AM
7. laptop is 5 months old

JCane
05-20-2011, 12:42 AM
Is it changing from one wallpaper to another and then to another...kinda like a screensaver?

I know Microsoft made some changes to the wallpaper function but I haven't really played with Windows 7 to really know how it works.

Arsenal WV
05-20-2011, 12:46 AM
yeah

like every 30 minutes. Like I don't know if it changes back to me new background I have. But it changes back every half hour. and like exactly on the dot of 1:00, 1:30,2:00, 2:30, 3:00, 3:30, 4:00, 4:30, 5:00, 5:30, 6:00, 6:30, 7:00, 7:30, 8:00, 8:30, 9:00, 9:30, 10:00, 10:30 etc...

JCane
05-20-2011, 12:53 AM
Sounds to me like a settings changed somewhere.

Check the desktop properties and play around there.

WeVie
05-20-2011, 01:27 AM
When you have a wallpaper set, but not Active Desktop, you only have the one wallpaper that ever shows. Active Desktop, however, actually loads a bit later (and closes a bit earlier) in the process than the original desktop. So, what you are seeing is your non Active Desktop wallpaper before Active Desktop loads, and then again after Active Desktop unloads.

One of the quickest to fix this is to right click on the desktop, select properties, then select desktop. Select NONE as the background. Reboot the computer. You should notice no old wallpaper. Now, set your current wallpaper to whatever you want. BUT realize that if you use a non Active Desktop wallpaper (usually means a bitmap, as opposed to a JPG), then the next time you switch to one using the features of Active Desktop, you are right back where you started.

Arsenal WV
05-20-2011, 01:33 AM
When you have a wallpaper set, but not Active Desktop, you only have the one wallpaper that ever shows. Active Desktop, however, actually loads a bit later (and closes a bit earlier) in the process than the original desktop. So, what you are seeing is your non Active Desktop wallpaper before Active Desktop loads, and then again after Active Desktop unloads.

One of the quickest to fix this is to right click on the desktop, select properties, then select desktop. Select NONE as the background. Reboot the computer. You should notice no old wallpaper. Now, set your current wallpaper to whatever you want. BUT realize that if you use a non Active Desktop wallpaper (usually means a bitmap, as opposed to a JPG), then the next time you switch to one using the features of Active Desktop, you are right back where you started.


http://www.finheaven.com/images/imported/2012/01/SIMONCONFUSEDGIF-1.gif

JCane
05-20-2011, 01:41 AM
^^^^^^^^^^

:lol: :lol:

WeVie
05-20-2011, 01:47 AM
Ok, my bad. tell me how you change the backgound

Arsenal WV
05-20-2011, 01:50 AM
I'll post a picture of my current background that I have, and it keeps changing on me. I'll right click and hit "print screen", so you can see my options.

Arsenal WV
05-20-2011, 01:55 AM
http://www.finheaven.com/images/imported/2011/05/2ngxws0-1.png

WeVie
05-20-2011, 01:58 AM
I'll post a picture of my current background that I have, and it keeps changing on me. I'll right click and hit "print screen", so you can see my options.

Sure but how did you change the background. Did you just right-click the picture and choose set as desktop background or did you go into your settings with your control panel. Have a look at this.

http://www.finheaven.com/images/imported/2011/05/unledwo-1.png

WeVie
05-20-2011, 02:01 AM
so got to control panel and then go to appearance and personalization and choose change desktop background. from there you should be able to change it.

Arsenal WV
05-20-2011, 02:02 AM
I saved the picture from a website and went to "my pictures" and "set as background"

and yeah I noticed that. But it won't let me click the "30 minute shuffle". It's greyed out like yours is

Arsenal WV
05-20-2011, 02:04 AM
I've tried everything. Not sure what the problem is.

WeVie
05-20-2011, 02:10 AM
I think somehow you have it set to run a slideshow.

So you went to the picture and right clicked it, and chose set as desktop background right?

Arsenal WV
05-20-2011, 02:14 AM
yes

WeVie
05-20-2011, 02:17 AM
try going into the control panel and changing it that way. click on the browse and find the picture and change it that way if you haven't tried it that way.

Arsenal WV
05-20-2011, 02:32 AM
**** it

im not worrying about it. its pissin me off

WeVie
05-20-2011, 02:34 AM
**** it

im not worrying about it. its pissin me off

I got one last idea. Restart your computer and see if it still does it. If it does, then the best way to stop it is to unplug it, pick it up and bounce it off the nearest wall. It will stop changing then for sure.

Arsenal WV
05-20-2011, 02:38 AM
Okay, I'll give that a try. I'll either talk to you soon or not for a while.

WeVie
05-20-2011, 01:21 PM
I did a little digging and came up with this. Hope it works

a. Click Start, in the search box, enter %USERPROFILE%\AppData\Roaming\Microsoft\Windows\Th emes\ [The space in "Themes" should not exist (formatting issue?)] (you will find there two files: TranscodedWallpaper.jpg and slideshow.ini)
b. Open slideshow.ini > delete its content > save changes
c. Delete TranscodedWallpaper.jpg (you may replace it with your own file with that same name)
d. Restart your system
e. Try to change wallpaper (right click on the desktop > Personalize > Desktop background)

Arsenal WV
05-20-2011, 06:39 PM
i restarted the computer last night and i guess it worked

thanks for your help WeVie!

WeVie
05-21-2011, 12:41 AM
No problem. Hopefully within the next few years, I can be the tech go to guy once I start learning all the good stuff in college