PDA

View Full Version : Is tapatalk broke?



DisturbedShifty
03-17-2012, 01:18 PM
As the title says. I have not been able to get Fin Heaven to load in tapatalk since last night. I select FH and it won't load any topics. it just sits there loading forever.

Wildbill3
03-17-2012, 01:29 PM
Hmmm sorry I don't have time to work on tapatalk today if it doesn't clear up by monday i'll look into redoing/upgrading tapatalk.

DisturbedShifty
03-17-2012, 01:51 PM
Right on Bill. Thanks.

DisturbedShifty
03-20-2012, 07:10 AM
I know there is WAY more pressing issues with the site at the moment, but when you get a chance can you have a look at Tapatalk. It still wont load.

Kdawg954
03-20-2012, 07:12 AM
I have had no issues on tapatalk all week. Check ur phone bro.

Sent from my LS670 using Tapatalk

Tunaphish429
03-20-2012, 08:25 AM
Uninstall it and reinstall it...Should be fine..Mine works right now..but I have had that problems you are having and what I did fixed it.

DisturbedShifty
03-20-2012, 09:51 AM
If I uninstall it, do I have to pay for it again? Also it is only Fin Heaven that is having problems loading. My other forms work just fine with it.

Wildbill3
03-20-2012, 10:39 AM
the tapatalk software has been completely upgraded. if you're having any issues at this point it'll be your phone man.

DisturbedShifty
03-20-2012, 04:52 PM
Yeah I am still having problems. I don't mind trying the uninstall/re-install method. But I want to make sure I won't get charged again. I also have a topic started over at Tapatalk's forums asking for help as well, but so far nothing.

So, anyway. After I open Tapatalk and select FH, I get this:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-49-05.png)
I have left it on that screen for at least 15 minutes and nothing happens.

So I click on "forums" at the top to view the topics and it loads just fine:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-50-12.png)

But when I go to the main topic (Miami Dolphins) I get this:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-50-23.png)
The sup-topic is displayed, but none of the threads will display.

So any help would be great.

Wildbill3
03-20-2012, 07:27 PM
it's an app you've already paid for so you shouldn't get charged again, but just in case try the contact with tapatalk. if it was everyone i'd think there was something else to do, but if you're the only one, maybe your phone did an update and the code on your phone is outdated?

Yeah I am still having problems. I don't mind trying the uninstall/re-install method. But I want to make sure I won't get charged again. I also have a topic started over at Tapatalk's forums asking for help as well, but so far nothing.

So, anyway. After I open Tapatalk and select FH, I get this:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-49-05.png)
I have left it on that screen for at least 15 minutes and nothing happens.

So I click on "forums" at the top to view the topics and it loads just fine:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-50-12.png)

But when I go to the main topic (Miami Dolphins) I get this:
http://www.finheaven.com/clear.gif (http://s8.photobucket.com/albums/a13/DisturbedShifty/?action=view&current=Screenshot_2012-03-20-13-50-23.png)
The sup-topic is displayed, but none of the threads will display.

So any help would be great.

DisturbedShifty
03-20-2012, 08:52 PM
Sweet. Reinstalling it worked. Thanks for the help everyone.

Sent from my Galaxy Nexus using Tapatalk