PDA

View Full Version : Firefox page loading problems



Gonzo
04-03-2012, 02:30 PM
Having problems with the site in FF. I can get into most threads and occasionally get to another page in it, but usually the next page in a thread doesn't load. All I get is "waiting for edge4rx1.envolve.com..." at the bottom and the page as if it's constantly trying to load the page. After about a minute, I get a database error. It only appears to happen in FF. I've had no problems in Safari. This is a recent thing, since the database errors were corrected.

I do run a tracker blocker in FF. Is this possibly stopping it from loading?

Also, I get script errors whenever I let my computer go into screensaver or sleep mode with FH open, then turn it back on. I have to force quit Firefox. Haven't tried it with Safari yet.

Clipse
04-03-2012, 05:41 PM
I'm using firefox and haven't gotten anything like that. Sounds like maybe an extension causing it. Try running with all firefox extensions disabled and see if that makes a difference.

Wildbill3
04-04-2012, 11:28 PM
yep working on it

Gonzo
04-04-2012, 11:48 PM
Turned off extensions, still no go.

Wildbill3
04-05-2012, 12:51 AM
yeah it's probably gonna be late tomorrow before i really get a fix.

Gonzo
04-05-2012, 08:27 AM
yeah it's probably gonna be late tomorrow before i really get a fix.No problem. Running fine on Safari. :hi5:

Schleprock
04-15-2012, 02:46 PM
OK, I am having this problem with both of my home desktop and Laptop. I use Firefox and have NoScript on. Allowed all under NoScript and it still looked like this. I can see everything until I click on a topic thread to see the replies. Then I get what you see below. Like I said, all is fine at work where I also have NoScript. Can also view on Samsung phone. http://www.finheaven.com/images/imported/2012/04/2y6US-1.jpg

Wildbill3
04-15-2012, 04:29 PM
you'll have to have a script, because the thanks/no thanks stats are a script.

Schleprock
04-15-2012, 07:59 PM
you'll have to have a script, because the thanks/no thanks stats are a script. I'm not following. Have a script? I apologize for the braindead-ness. Been out of the loop here for a while.

Wildbill3
04-15-2012, 10:21 PM
I'm not following. Have a script? I apologize for the braindead-ness. Been out of the loop here for a while. look under your username, underneath the post/vcash/location is... Thanks / no thanks with a drop down arrow. clicking this provides you with the thanks/ no thanks stats of each member. this is a .js script.

---------- Post added at 09:21 PM ---------- Previous post was at 09:19 PM ----------


I'm not following. Have a script? I apologize for the braindead-ness. Been out of the loop here for a while.try your browser with default security settings and get back to me. or try IE, safari, etc. No one else is reporting this problem, and i've checked it on firefox with both my admin account and alternate account with registered only usergroup settings. all is functioning as intended.

Schleprock
04-16-2012, 11:10 AM
look under your username, underneath the post/vcash/location is... Thanks / no thanks with a drop down arrow. clicking this provides you with the thanks/ no thanks stats of each member. this is a .js script.

---------- Post added at 09:21 PM ---------- Previous post was at 09:19 PM ----------

try your browser with default security settings and get back to me. or try IE, safari, etc. No one else is reporting this problem, and i've checked it on firefox with both my admin account and alternate account with registered only usergroup settings. all is functioning as intended.

Site works in IE, still can't get it to work in Firefox. Disabled NoScript Add-on, allowed Finheaven under the Firefox security tab to apply add-ons and use cookies if it wants. Don't see anywhere else to change security settings for this site. This is the only forum I visit that is having trouble.

Gonzo
04-16-2012, 11:23 AM
Mine's working fine now. When I used FF on a Mac at my school, I had the same image Schleprock is getting. They were running an older version of FF with no add-ons. Is your FF up to date Schelprock? I also cleared all cookies before coming back to the site. Not sure if that did anything, but I've had no problems since turning off my tracker-blocker for the site and clearing everything.

Schleprock
04-16-2012, 05:23 PM
Maybe that is it, still running the old 3.x versikn of FF. I stayed with the older because the newer sucked.

Crap, I am on my phone and inadvertently hit no thanks instead of thanks, sorry.

Gonzo
04-16-2012, 05:38 PM
Maybe that is it, still running the old 3.x versikn of FF. I stayed with the older because the newer sucked.

Crap, I am on my phone and inadvertently hit no thanks instead of thanks, sorry.:lol: no problem.