PDA

View Full Version : Question for Computer Whiz part 2



TerryTate
05-26-2004, 04:53 AM
New error for you guys to solve...again, reformatting is a LAST resort....considering I dont even know where my restore CD is for this machine to be honest........ :(

Anyways with the latest virus definitions, there are no viruses as of the latest scan....

At times my computer becomes really slow all of the sudden....and the start bar on the bottom becomes "Frozen" at times....then things go slow altogether and then the following error message pops up...

Windows Device Timeout

The specific I/O operation on \Device\Harddisk\DR0 was not completed before the timeout period expired.

(Cancel) (Try Again) (Continue)

Anyways, I am never sure of which one to pick, but usually when i do, normal speed functions return....

for example, this error shows up when I hit Control-Alt-Delete as well and it doestn come up until after that error.

When I use norton systemworks and do a Program Integrity Scan, Norton keeps scanning forever until I get that message and then it locks up, could these problems be intertwined or are they different problems altogether...Ive run norton Systemworks, etc. to try and make the computer run at optimum performance and this has a very minimal effect....

so....

1) What does this away message mean?
2) How do I fix it?

thanks guys

TerryTate

PS - the other problem was never fixed :( OH well...

ohall
05-26-2004, 04:56 AM
New error for you guys to solve...again, reformatting is a LAST resort....considering I dont even know where my restore CD is for this machine to be honest........ :(

Anyways with the latest virus definitions, there are no viruses as of the latest scan....

At times my computer becomes really slow all of the sudden....and the start bar on the bottom becomes "Frozen" at times....then things go slow altogether and then the following error message pops up...

Windows Device Timeout

The specific I/O operation on \Device\Harddisk\DR0 was not completed before the timeout period expired.

(Cancel) (Try Again) (Continue)

Anyways, I am never sure of which one to pick, but usually when i do, normal speed functions return....

for example, this error shows up when I hit Control-Alt-Delete as well and it doestn come up until after that error.

When I use norton systemworks and do a Program Integrity Scan, Norton keeps scanning forever until I get that message and then it locks up, could these problems be intertwined or are they different problems altogether...Ive run norton Systemworks, etc. to try and make the computer run at optimum performance and this has a very minimal effect....

so....

1) What does this away message mean?
2) How do I fix it?

thanks guys

TerryTate

PS - the other problem was never fixed :( OH well...

My guess is your hard drive or your motherboards IDE controller is going bad. Or at best your IDE cable is almost totally disconnected or is going bad.

Oliver...

TerryTate
05-28-2004, 10:35 PM
BUMP!

(just getting a bunch of opinions)

Dajesus
05-28-2004, 11:29 PM
BUMP!

(just getting a bunch of opinions)


I would assume there is something wrong with your hard drive or IDE controllers. If you want to IM me I can send you a program that if you burn it to a CD it is a bootable diag cd that you cant test your HD, Memory, motherboard, processor, and so on. It is only like a 200mb disk, so if you have high speed I can send it to you on IM.

Dajesus
05-28-2004, 11:33 PM
New error for you guys to solve...again, reformatting is a LAST resort....considering I dont even know where my restore CD is for this machine to be honest........ :(

Anyways with the latest virus definitions, there are no viruses as of the latest scan....

At times my computer becomes really slow all of the sudden....and the start bar on the bottom becomes "Frozen" at times....then things go slow altogether and then the following error message pops up...

Windows Device Timeout

The specific I/O operation on \Device\Harddisk\DR0 was not completed before the timeout period expired.

(Cancel) (Try Again) (Continue)

Anyways, I am never sure of which one to pick, but usually when i do, normal speed functions return....

for example, this error shows up when I hit Control-Alt-Delete as well and it doestn come up until after that error.

When I use norton systemworks and do a Program Integrity Scan, Norton keeps scanning forever until I get that message and then it locks up, could these problems be intertwined or are they different problems altogether...Ive run norton Systemworks, etc. to try and make the computer run at optimum performance and this has a very minimal effect....

so....

1) What does this away message mean?
2) How do I fix it?

thanks guys

TerryTate

PS - the other problem was never fixed :( OH well...


What was the other issue? I am also curious if your Norton isn't currupted? Is it possible that Norton ever found viruses that you didn't fix, but only quarntined or skipped on the next scan? If so that could be your problem. I would go to Norton and look at the report page. Then click the threat link. Copy and paste that on this thread.

TerryTate
05-29-2004, 05:18 AM
i did a disk check, and now it runs a lot smoother, but the problem is evident, talked to a big time techie, my hard drive is going to die a fiery death soon, gonna need to get a new HD....and since i did the disk check the norton now doesnt lock up at that particular moment anymore

TerryTate
05-29-2004, 05:26 AM
during the disk check it was bascially marking off the bad sectors as quarantined, copying data from those bad sectors into good ones...had plenty of those moments during the diskcheck, where it would point out tons of bad sectors :(

is the IDE controller issue still a possible problem or because of what turned up during the diskcheck, has that been eradicated?

What I am probably going to do is acquire a hard drive and run Norton Ghost and backup everything from the old one and transfer directly over, since this is a hardware issue and not a software one, and my computer is running fine application/software wise....ill make sure to get a Western Digital or Seagate rather than get another crap generic one........

Let me know your thoughts on this....