Welcome to FinHeaven Fans Forums! We're glad to have you here. Please feel free to browse the forum. We'd like to invite you to join our community; doing so will enable you to view additional forums and post with our other members.



VIP Members don't see these ads. Join VIP Now
Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Question about forum

  1. -1
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    speaking of Wharf Rat, I don't know if I asked you this before.....but I have serious problems using this site at work. The text box that comes out when I try to start a new thread, and when I try to quote a post comes out like a picture, and I can't write anything in it. Even when I right-click in the text area it asks me if I want to "save image as...." I really don't know what to do, but at work is where I have more time to post (go figure) and it's a pain in the butt, and very confusing for the other posters to read my posts when I try to quote someone.
    Quote Quote  

  2. -2
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    nothing?
    Quote Quote  

  3. -3
    Waterlogged

    Status:
    Offline
    WPA:
    Join date:
    May 2002
    Posts:
    17,876
    vCash:
    1000
    Loc:
    In a land far, far away
    Thanks / No Thanks
    Sorry dude..couldn't get to it right away.
    Moved it here to keep the thread in main on topic

    Anyway... not sure why you're having that problem... what browser are you using at work? What operating system? Do they have content controls in place? do they allow java scripts to be run?
    Quote Quote  

  4. -4
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    sorry, I saw your personal message, but forgot about the pop-up blocker, and I couldn't get it back after I turned the pop-ups on. I am using Firefox (what I use at home), but tried it on IE, and same result. I'm using Win2000 Professional. I usually don't have problems with java script. I mean the option is turned on under my settings, but maybe if you could give me a site that requires the java script, I can tell you right now if it works or not. I did notice that at the bottom of the site is tells you the posting rules, and my HTML code is off, but it's not hyperlinked for me to be able to adjust it.
    Quote Quote  

  5. -5
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    just read your pm, so I guess I answered that with my last post
    Quote Quote  

  6. -6
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    I just openend my jave console and I have about 9 million messages that look like this, with different codes getting the same message:

    Error: Unknown property 'scrollbar-darkshadow-color'. Declaration dropped.
    Source File: http://www.finheaven.com/boardvb2/cl...1c7c-00011.css
    Line: 16
    Quote Quote  

  7. -7
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    Has anyone been able to figure anything out, cause I haven't gotten a response, and as previously stated, I cannot start a new thread. So if any of the moderators can help me on this, please let me know.
    Quote Quote  

  8. -8
    Waterlogged

    Status:
    Offline
    WPA:
    Join date:
    May 2002
    Posts:
    17,876
    vCash:
    1000
    Loc:
    In a land far, far away
    Thanks / No Thanks
    Quote Originally Posted by Pinrod33
    I just openend my jave console and I have about 9 million messages that look like this, with different codes getting the same message:

    Error: Unknown property 'scrollbar-darkshadow-color'. Declaration dropped.
    Source File: http://www.finheaven.com/boardvb2/cl...1c7c-00011.css
    Line: 16
    Geez man... I honestly don't know... java really isn't my forte'
    Perhaps someone like mindwarp can help.....
    Quote Quote  

  9. -9
    Waterlogged

    Status:
    Offline
    WPA:
    Join date:
    Aug 2004
    Posts:
    18,554
    vCash:
    1000
    Thanks / No Thanks
    Have you tried uninstalling your current Java and then re-installing the newest version?
    Quote Quote  

  10. -10
    Pinrod33's Avatar
    Daniel of the Phins Den

    Status:
    Offline
    WPA:
    Join date:
    Mar 2005
    Posts:
    442
    vCash:
    1000
    Loc:
    Kendall
    Thanks / No Thanks
    I haven't tried un-installing it. I'm doing it now, but I hope I'm not screwing myself cause I never know what websites, or operations my IT department restricts.
    Quote Quote  

Similar Threads

  1. Question about the Forum
    By Marino613 in forum Miami Dolphins Forum
    Replies: 0
    Last Post: 05-25-2008, 04:47 PM
  2. New to forum have question
    By JOPHINS1 in forum Questions and Suggestions Forum
    Replies: 2
    Last Post: 05-15-2006, 01:08 PM
  3. New to forum have question
    By JOPHINS1 in forum Miami Dolphins Forum
    Replies: 1
    Last Post: 05-15-2006, 01:00 PM
  4. Forum Question
    By GCD960 in forum Questions and Suggestions Forum
    Replies: 1
    Last Post: 09-03-2005, 12:59 AM
  5. Question for the Forum...........
    By brent in forum Miami Dolphins Forum
    Replies: 15
    Last Post: 10-31-2003, 11:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •